Back to overview
Degraded
Fortnox payment page distruption
Nov 25 at 02:37pm CET
Affected services
Fortnox Payments
Resolved
Nov 25 at 08:40pm CET
We’re back! Payments page should be up and running. We have a brand new database provider and service should now be back to full performance.
Thanks for bearing with us.
Affected services
Created
Nov 25 at 02:37pm CET
Our payment page are showing negative impact on performance on our database that would causes some requests to fail and show a 404 page.
We are investigating with our provider. Meanwhile if you retry we are seeing some request going trough.
Affected services